django-require 1.0.7 has landed!

django-require26th February 2015

The latest release is available on PyPi and GitHub. It updates the bundled require.js libraries, and adds in a manifest file storage for Django 1.7+.